Häufige Fragen

Wählen Sie eine Frage zum Thema
in den violetten Tasten.

Häufige Fragen

Installation, Erstellung eines Kontos und Preise

Welches sind die Systemvoraussetzungen für die Installation von Funbridge?

Mac :
- Mac OS 10.9 oder höher
- Intel Prozessor
- Verfügbarer Speicherplatz von 50 MB
- Eine dauernde Internetverbindung
- Tastatur und Maus

Wenn Sie erfahren möchten wie Sie Ihr Gerät aktualisieren können, besuchen Sie bitte diese Seite.

iPhone, iPad, iPod Touch :
- iOS 7 minimum
Wenn Sie erfahren möchten wie Sie iOS aktualisieren können, besuchen Sie bitte den Apple Support : http://support.apple.com/kb/HT4623

Wenn Sie erfahren möchten wie Sie Ihr Gerät aktualisieren können, besuchen Sie bitte diese Seite.

Android :
- Mindestens Android 2.3.3

Wenn Sie erfahren möchten wie Sie Ihr Gerät aktualisieren können, besuchen Sie bitte diese Seite.